您好,欢迎访问迅维职业技能培训中心

0755-27396416

全国咨询热线

联想Y430笔记本按开关没反应开不了机维修一例

更新时间:2019-12-19 浏览量:319

【机器型号】联想 Y430

【主板版号】仁宝 JITR1/R2 LA-4142P Rev 2.0

【故障现象】笔记本按开关没反应,开不了机

【维修过程】

  客户一台联想 Y430,说笔记本按开关没反应,装电池情况下待机电流从0.022A到稳定于0.014A,不装电池待机电流0.012A,证明电池已坏。拆机开修。



联想Y430笔记本按开关没反应开不了机维修(主板正面)
 


联想Y430笔记本按开关没反应开不了机维修(主板反面)
 

  不触发,那就从开关查起,JP3的13脚ON/OFFBTN# 18V正常,主板正反面各有一个短接片J1和J2,短接到地电流无任何反应。

 


 


 


 


 

  LID_SW# 0.8V不正常,拆除U19后LID_SW# 3.3V正常了,可以触发了,电流上到1.2A时显示,本来以为修好了正准备高兴呢!

 


 


  但是新的问题来了,掉电。进入CMOS设置也掉电,亮机到掉电不超过10秒。论坛上有个案例是修掉电的,说是刷BIOS就好,我刷了他的BIOS后不起作用。

  刷回原BIOS耐心查修,先从简单的开始,摸摸散热器的所有金属部分感觉温度不高,不像是高温造成的掉电。那就只能用示波器来查找是哪个电压或信号先掉了。示波器对比SYSON (EC的95脚)和SUSP# (EC的116脚)。


 


  通道1接SYSON,通道2接SUSP#,分别从Q21的控制极和Q22的控制极引线出来测量。

 


 


 


 


 


 

  发现是SUSP# 先掉,过了200毫秒到SYSON。

 

  SUSP# 开启的电压有:+VGA_COREP(独显供电) +VCCPP(南桥和北桥的主供电) 这两个电的PG都不会拉低主要信号,不影响掉电。

 

 

  那就再往前查CPU供电部分,CPU供电的PG是VGATE,VGATE的作用有两个,1、通过R334 0欧电阻进入南桥作为VRMPWRGD,2、通过R637 0欧电阻进入南桥作为CLPWROK也就是外部的M_PWROK,再进入北桥的ME模块。

 


 

 

  用示波器对比VGATE和SUSP#, VGATE从R334引线出来,通道1接SUSP#,通道2接VGATE,发现是VGATE先掉,约30毫秒后SUSP#掉电,这样看来就是CPU供电不良或者是由于CPU接收到了其它不正常的信号使得CPU作出相应的指令关断电源,这样就造成掉电啦。

 


 


 


 

 

  先试试改善CPU供电的滤波看看有没有效果,C41空位正好是+CPU_CORE 装个470uF钽电容上去,示波器测量+CPU_CORE输出平滑无杂波,但是开机20秒左右电流忽然增大至4A左右马上掉电了。

 

  摸摸独显芯片的背板部分(因为正面是散热器金属部分文章开头已经说过了没有高温的迹象),感觉电路板发热明显,拆开散热器看到散热硅脂已经发硬,北桥的散热硅脂根本接触不到北桥,有1毫米左右的空隙。

 

  独显芯片和北桥都用2.5毫米的散热硅胶垫,还是不行,果然是独显的电流和温度越来越大越来越高,1.4A-1.6A-1.8A-2.0A-2.4A-4.6A掉电,独显芯片背面的电路板都烫手。加焊独显,不起作用,独显供电1.2V,C606 220U_D2_4VM换成470uF,不起作用。

 

  换CPU,不起作用。C16 C17 C47全部换上470uF钽电容,不起作用。

 

  C84是集显的机子才装,虽然测量它的相应位置对地是0欧也就是对地短路,但是没关系,因为这个是独显机器J4并不连接。

 


 

  切断PU2 ISL6262ACRZ-T_QFN48_7X7的1脚与PR8的连接,让VGATE一直为高电平,不行。

 

  独显供电电容PC112 220U_6.3V_M 固态电容换成470uF钽电容,不行。

 

 

  U5 小8脚是与温度有关的芯片,联系着CPU、独显、EC之间的通信。


联想Y430笔记本按开关没反应开不了机维修
 

  我分析应该是独显芯片的温度升高时散热器没接触紧密导致热量传输不出去,独显芯片受不了当然要发信息给U5 EC 和送达CPU等候CPU命令,CPU收到信息后当然会作出关断CPU供电的指令,这时CPU供电芯片的PG信号VGATE也就相应的为低,然后就像文章前面所说的约30毫秒后SUSP#掉电再经过200毫秒到SYSON掉电。

  仔细观察发现散热器接触芯片的部分有变形和不平整,一开始我用淘宝上买的块状固体散热硅脂垫片散热效果不明显,热量导不出来,后来我在独显芯片上用1.2毫米紫铜片贴紧,北桥本来发热不高仍用1.0毫米的散热硅胶垫,散热架子压弯一下,这时候效果出来了,电流稳定在1.58A左右不掉电了,温度也不高,至此修复。这次走了许多弯路,主要是没仔细查看散热器的接触情况,所以手摸上去散热器表面的温度不高,但是真实的情况是下面芯片的温度升高又传输不到散热器上导致掉电现象,下次一定要注意了!



学到熟练维修 需要多少钱?
当前水平
零基础
会拆装
会修小问题
计划学习时间
1~2个月全天上课
利用闲暇时间学习

联系方式

培训咨询点击这里给我发消息

技术交流群迅维网官方群7


加微信,和老师沟通一下技术问题!

加微信,和老师沟通一下技术问题!

打开微信,点击右上角的“+”,

选择“扫一扫”功能,

用摄像头对准下方二维码即可。


客服老师

恭喜你,获得维修课程一节

添加老师微信,帮你一对一安排试听课

了解试听需求

安排试听时间

微信号:13691708525

复制微信号添加