基地主板实践第一天,不触发维修实例。

来源:迅维职业技能培训中心    发表时间:2017-04-01    浏览次数:


  本文由迅维培训实地学员原创,迅维论坛账号:路灯上的苍蝇  
  原文链接:http://www.chinafix.com/thread-761349-1-1.html


主板开课到今天是第五天了,课程过了四分之一,前两天讲完开机电路的原理,今天下午就是实践。虽然老徐不让动烙铁修,只准找到故障点然后报告他,不过一下午也收获颇丰了。
好了,言归正传:
分到我手里的是一块华硕的板,
故障:不触发 型号:M2N68-AM SE2

M2N68-AM SE2
这块板我对它倒是不陌生,以前经常修到,故障都是不跑码,不触发的很少,不过以前那半桶水的技术,即使碰到,也不一定修得好。
今天拿到板,先简单看了下,没明显的掉件。接着就按照老徐说的步骤,一步一步来。
首先不插电源给触发电路关键测试点打值:
PCI-E的B10脚(3VSB)----- 阻值:220(正常)
USB数据线------------------- 阻值:560(正常)
ATX插槽紫线(5VSB)------ 阻值:430(正常)
ATX插槽绿线(PSON)------ 阻值:560(正常)

以上测量点阻值都正常,基本排除短路,插上电源上电,短接开关针无反应。先量开关针正极,有4.93V,负极接地;
量COMS跳帽3.28V;PCIE插槽B10脚3.3V,以上都正常。
再量晶振,因为此板为NVIDIA芯片组,只有桥旁边25M的晶振参与开机,量两脚电压分别为1.62V、1.6V。、

开机条件基本都正常,然后继续量触发条件:
此板IO为IT8712F-S
第67脚待机——5V(正常)
第85脚RSMRST#——0V(不正常)
第75脚PWRSW#——有高低高跳变(正常)
第72脚PWRBTN#——高低高跳变(正常)
第71脚SLP_S3#——0V(不正常)
根据测量的结果分析,桥输出SLP_S3#信号的条件,需要桥的待机正常和IO以上信号全部正常才会输出SLP_S3#的高电平信号给IO,而先前测量,桥的待机都满足, 所以判断问题出在IO的RSMRST#这个发给桥的信号上。

此信号中文名叫:待机电压好,由IO发出,外部提供上拉后给桥的高电平信号,参与触发的关键信号之一,且缺它不可。现在为低电平,判断有两种可能:1、IO,南桥,或外围相连元器件短路;2、外部没提供上拉(开始我以为这个信号是IO收到5V待机后,由内部芯片自己产生的高电平送给南桥,所以我最开始判断是IO坏,后来问老师才知道是外部上拉的)

用万用表测量了下,第一种可能故障排除,那就只剩下第二点了。由于笔记本放宿舍没有带过去,无法查看电路图或点位图,所以只能老老实实的跑线了。顺着从85脚出来的这条线路开始跑,在IO旁边一个过线孔的位置,发现有一个272的排阻,以为与它相连,用万用表一测,不通,于是过孔继续跑,横跨了大半块主板,过孔了5、6次,终于在桥附近到达了一个貌似是缺件的位置,量板上焊点,与IO第85脚相通,插上ATX电源量焊点另一端也有3.3V,于是基本判定是由于这个缺件的电阻,才导致RSMRST#无电压。
当时以为应该这样就结束了,于是从同学那借电脑看点位图,想找到这个缺件电阻的大小,结果这张点位图显示不出元器件的详细信息,转而搜RSMRST#信号,结果显示它由IO第85脚输出,并联一个排阻、两个电阻、一个电容进了桥。而诡异的是,这个排阻就是刚刚跑线时与我檫肩而过,测量不相连的那个272的排阻。

272的排阻
与RSMRST#相连的脚
看来问题就出在这里了,测量排阻阻值正常,与RSMRST#相连的脚另一端也有3.3V。
至此,维修终于结束,最后总结,该故障是由于RSMRST#到272排阻之间断线,导致该信号没有被上拉(不知道哪个老师做的手脚,真是服了!)
最后还特意查了下那个以为是缺件的电阻,发现它的另一端连接到网卡,为网卡复位信号。
缺件的电阻
这个电阻应该出厂时就没装的,如果我没看点位图,如果老徐允许动烙铁,我直接给它补一个电阻,不知道会出现什么结果,也许明天可以冒着被老徐爆头的风险试一试...........

总的来说,经过这几天系统的学习,知道了主板不触发具体的维修流程,还有IO的PWBTN#、RSMRST#这两个信号原来是由外部上拉的,以前我一直以为是IO内部自己上拉。

好了,就写到这吧,有错误的地方欢迎指正。


网上在线报名

*
*

联系方式

培训咨询①点击这里给我发消息

培训咨询②点击这里给我发消息

技术交流群迅维网官方群7