东芝 英业达代工6050a2250201 3.3V跳变维修

来源:迅维职业技能培训中心    发表时间:2017-04-01    浏览次数:
本文由迅维培训实地学员原创,迅维论坛账号:抓波高手
原文链接:http://www.chinafix.com/thread-639803-1-1.html


    今天拿到一个英业达代工的板子6050a2250201  看了一下板子,板子有摔过,电池接口针歪了, 其他的地方没有什么异常

    打一下主板对地阻值没发现什么异常,直接上电,无待机不触发,直接去测公共点有没有电压,实测只有8V,公共点没过测了过公共点的管子的控制及电压19V,控制出问题了,找了一下这个版号的图纸没有哦,  东芝的板子基本是英业达代工的,发现L500的图纸跟这块板子的电路设计基本一样,打开图纸


     这个管子123脚有19V  5678脚只有8V 测G及19v,不对,这个控制是由BQ24721充电芯片的第二脚的ACDRV#控制的这个脚发出的,

    这个脚要发出低电平去控制Q60001,芯片本身也要有供电,和其他的条件,测BQ24721的32脚的PVCC有19V ,在测一下5脚的ACDET只有0.2V,有点低了 .看数据手册这个脚的电压要大于1.2V才正常
 

,测了前面两个给ACDET分压的两个电阻阻值都正常

    那只有芯片本身拉低了,把BQ24721摘掉同时也把上管摘掉,在测焊盘上的ACDET引脚的电压,有1.24V了,那就是芯片本身坏了,找一个芯片换,没有这个芯片晕死了哦 , 没芯片也要修了,芯片既然没有那就干脆就不装了,直接把Q6001这个公共点的管子拿掉,用保险直接把123和5678脚连起来,不受这个芯片的控制,保险装好了,公共点有了,待机电流还是没有,去测3  5V  ,实测3.3V一直在0到3.3V之间跳变,5V为0V ,5V先不管了,先修3.3V ,这个板子的待机芯片是51125,测这个芯片的工作条件,供电没有问题,当测到6脚的ENTRIP2电压也是在跳变,6脚的控制有受控 


+V5AUXON这个信号,这个信号来自于U6960

这芯片的1脚的电压也是在跳变,这个芯片要发出+V5AUXON信号,又受控于温控芯片U14

    那有可能温控芯片引起的直接把温控芯片U14摘掉之后,+V5AUXON这个信号的电压不跳变了,51125的ENTRIP2测了有1.23V,      3.3V 输出正常,5V测了一下还是没有,直接去测51125一脚的ENTRIP1的电压0V不正常, 1脚又受控于EC_PW_ON这个信号,EC发过来的 

    实测这个这个信号为0V,正常应该3.3V,所以1脚的ENTRIP1电压会被拉低,EC没有发出高电平,要么EC坏  要么EC没有工作条件不满足,测EC得供电 ,复位都有, 在测EC的95脚的ACPRES适配器检测信号为0V不正常,就是这里问题了,这个信号是充电芯片发出来的

    这个芯片没有,这个信号肯定没有了,如果芯片有的话,只要满足两个条件芯片的11脚就会输出5V的REF 然后在经过两个电阻分压产生ACPRES送去EC 数据手册中可以看到


    没有芯片只能改改电路试试看了,这个芯片的11脚输出5V的REF,这个电压没有,那直接从51125的5V线性电压拉一个5V到R6021的一脚,然后再经过R6022分压输出3.3V的ACPRES去给EC,飞线飞好后

    ACPRES有3.3V ,EC也发出了高电平的EC_PW_ON,5V输出正常,开机按钮没找到直接短接EC的64脚,触发到0.14,靠还有问题,测了1.8V没有出来,查了发现上管Q6201坏了换一个,1.8V出来了电流上到0.45,测了一下所有的电压都出来了,上真U电流跑到0.7V就跑不动了,测内存的SMBUS都有波形

 在测内存上的排阻上的波形就没有波形是条直线

内存不过,换跟内存波形在测试排阻有波形了

内存也是坏的,外接显示器亮了 

网上在线报名

*
*

联系方式

培训咨询①点击这里给我发消息

培训咨询②点击这里给我发消息

技术交流群迅维网官方群7