微星MS-7680掉电重启维修

来源:迅维网    发表时间:2017-04-14    浏览次数:
本文由迅维培训实地学员原创,迅维论坛账号:guofenren
原文链接:
http://www.chinafix.com/thread-639933-1-1.html
 

修到一片微星H61板,板号:MS-7680 VER:3.2    别名:H61M-P23(B3)

 

故障现象:
开机半秒掉电,然后自动再开,再掉,如此循环......

思路范围:

1:主板有短路
2:有电压未起来
3:南桥、IO坏
4:BIOS

拔掉4PIN插头,故障不变,打各主供电二极体值,无明显短路。无明显掉件。

测量各供电,CPU供电和一路1.8V的供电无电压,其它正常。


这路1.8V,分别给CPU和桥供电,估计是和集显之类的有关.由Q60转换降压而得,测Q60D极,3.3V电压正常。
G极无电,G极由LM358发出.查358供电12V正常,3脚1.8V无电压,不正常,查VCC1_8REF来源。


由U47从3.3转换而得.


    U47第1、3脚有3.3V,正常,查5脚相连电阻电容,无异常,断定U47挂了,无件换,发现此板其它地方还有另一个相同型号的,用于5V转5V,都是待机就有的,拆掉飞个线挖过来换上,VCC1_8REF顺利产生.-Q60已有VCC1_8输出.

此路搞定,但还是老现象,没变.查CPU供电,管理芯片一主一副,主为UP1625P,芯片上标UT501,副芯片为UP6282。
 





 

简单查了一下供电,BOOT和EN后,没发现异常,都加焊了一下,故障没变.又没件换,懒得管它们.

转向BIOS

 

吹下它,刷了一个程序进去,故障不变.不管它

转向IO和桥
 


量了一下这堆信号,都没什么事,只是那电一掉一掉的,电压随着变化,;反正RSMRST是不跳的,PWRBTIN也不跳,IO供电正常。测南桥(单桥BD82H61),供电、RTC、32.768都好好的,一点事没有。一个念头由心而生----干桥。加焊桥无果,又加焊IO无果娘的,掀翻它。

把南桥、IO、UP7707、UP6125、UP6282等专治此板的药方统统放进购物车。

到货后,换上南桥、IO,兴奋的开机结果他娘的还是一样,掉电又重启。

又把CPU电源管理芯片换上,把那个被我挖走的UP7707补上再兴奋的开机。。


但这板更折磨我,把买来的东西都换上了,还是一样掉电重启,CPU供电也没出来

只得把PWM外围小东西统统量了一遍,还是没发现问题.

花了上百块钱买零件,就为是搞清楚到底是神马原因

没想到还是没查出来.

不放弃,绝不放弃!


东西都换了还不行,难道买回来的东西里面有坏件?

桥我只买了一个,但其它我可买了好几个,除了桥,再换上...

再换上还是一样...好吧,我不会相信零件是坏的,除非我运气特别坏专挑了两个坏的焊上.


但我已不想再换了.再找找别的原因
再刷BIOS?


好,再刷一个

吹下,刷上,焊上,用嘴巴吹冷,我敢肯定,那时我嘴巴吹了很久都不觉得累

再开机,期待奇迹的出现,

一点开机针,电源风扇转了一下(我一直期待它不再停下来),没想到它还是停下来的

我真想拿个东西把那风扇砸了

等等,什么情况,风扇停下,但不重新转起来了

再点一下,不开机!操,再点一下,开机了,转一下又停了.我镊子上有油

难道我费了钱费了力,差不多精尽人亡,就是这BIOS搞的鬼?

赶紧的,又下载了5个不同版本的BIOS,准备刷它个人仰马翻。又吹下,焊上,开机

狗 日的,不开机了,我确定我镊子上的油已擦掉。

仔细看了看主板,发现刚才COMS电池放电,忘了放回去了

赶紧装电池回去,我点,开了,开了,转了,不停了

我的妈呀,摸摸G620,烫了,兄弟们,CPU发烫了!我成功了!


你想看跑码是没有的,H61不让插诊断卡,不过不要紧,下次要碰到不跑码的,咱还有利器

看电流修主板的利器
http://www.chinafix.com.cn/thread-594627-1-1.html
 


 

网上在线报名

*
*

联系方式

培训咨询①点击这里给我发消息

培训咨询②点击这里给我发消息

技术交流群迅维网官方群7