走出迅维,修的印象最深的一个帖子联想进水机

来源:迅维职业技能培训中心    发表时间:2017-04-14    浏览次数:

  本文由迅维培训实地学员原创,迅维论坛账号:gong6586
 
  原文链接:
http://www.chinafix.com/thread-587768-1-1.html
  

时光匆匆,眨眼间在迅维出来已经快两个月了,这两个月我找了一份在迅维毕业一般人不会去的地方工作,不管吃,没有工资,管住只给一张床,每天有很多本要修,我主要看中了这里的一个师傅,金成龙,我们店里唯一一个牛逼人物,修本速度快,成功率高,《自学成才》也是能人一个,最近跟着他学会了很多东西,不是修本的理论而是经验,没有示波器,只有风枪烙铁和一个两温区BGA,感慨半天,开始说一下我修的一个印象非常深刻的一张板。《差点让我宣布报废》嘿嘿。

    修的是一张联想本,型号是V45O,板号LA-4142P,这个本是一进水机,拿来的时候开机电流在0.8掉电,拆机后故障就不一样了,按开机键没反应,用万用表测开关键,有3.3V高电平,按开机键后一直持续低电平,,开机过程应该是高低高跳变,现在是高低,就没有高电平了,测EC ON/OFF#也是有高低没有高。


    怀疑是EC坏,换EC,换完EC,还那样,不开机,测时钟都有压差,不知怎么地,板子就开机了,有点怀疑时钟有问题,就换了,换完好了,根据以往经验这个要等一会再开机,能开开,就说明彻底修复,开不开说明没有搞定,等了一会再开又那样了,又不开机了,再根据以往经验,焊晶振南桥会有影响,《南桥为什么会有影响,懂的人一定明白,就不多说了》完了用风枪在南桥上面加热了30秒,等温度差不多的时候,插电源开机,哈哈,能开了,确定南桥问题,《这里首先想到加焊,但又想,进水机,南桥进水也有可能,最后为了安全起见,重植》BGA做完,开机问题解决,每次都可以触发,嘿嘿,搞定,,再开机看见电流刷刷直跳,到0.8几,装机,装到一半上。上电流表,开机,天啊,怎么又有新的故障电流只有0.18,这不明显有电压没出来么。


    上电测各大电感,发现CPU电压没出来,由于刚干了南桥,有点怀疑是不是南桥没焊好,就查CPU的工作条件。

 


    工作条件都满足应该是后级过流或微短路,导致芯片不发出电压,想到苏林老师的用示波器打上管G级,证明是后级短还是前级有问题,又想起饼哥说的G级对地阻值正常应该在400左右,不会相差太多,没有示波器只有打值了,突然发现有一个上管G极对地阻值成78欧了。拆上管,阻值恢复正常,换一个装上,开机CPU电压正常了,但是电流只有0.36.不上跳。拔电再开,电流又到0.18了,又烧了,反复几次最后直接把芯片和上下管都换了,插电,cpu电压出来了,这里好了,新的问题又出来了,不上U,出核心电压,上真U,就不出核心电压,这个问题确实把我难住了,就开始在网上搜资料,在QQ上找饼哥和阿林老师求救,正等着饼哥和阿林老师回复呢,结果被我师傅《金成龙》我号称乌龙大师,让我测C599。

 

    这里没有电压,这里没有电压就说明CPU没有得到外部给的电压,就识别不了VID,导致插上真U,不出核心点压,一路追过去。是U36转换过来的查供电有电压,输出没有,控制级也没有,就往下查,发现是经R633过来的,就在板子上面找到R633,发现有腐蚀痕迹,用表一测,一端有19V电压,一端没有,用阻值挡,测得电阻150K,正常,看来是进水腐蚀的虚焊了,拆下来,一看腐蚀的不大好了,就在料板上找了一个换上。

    看到电流一路小跑,接屏,联想小标出现了,至此,此机修复,没什么技术含量,只是自己笨了点,最后修好了可喜可贺。

网上在线报名

*
*

联系方式

培训咨询①点击这里给我发消息

培训咨询②点击这里给我发消息

技术交流群迅维网官方群7