您好,欢迎访问迅维职业技能培训中心

18823306610

全国咨询热线

不识别的SSD(IDX110M01-LC)故障维修

更新时间:2017-01-19 14:44:40

 
  朋友的一台电脑,一直都是可以正常使用的,昨天晚上关机之后,突然想起来前两天网管限制的网速给关闭了,全速下载了两天,周一了必须把它的限制打开,结果不能识别硬盘,而且把HDD里面的系统格掉了。
 
  维修过程:
 
  1、把硬盘摆在工作台上,开始拆。拆开时以为就是正常的掉了固件,这个挺好的板子,应该不会这么容易掉固件的呀,F的坏块也基本都是10,不会出现掉固件的情况,没考虑太多,短接,竟然不识别了。
 
  2、不识别,正常来讲,无非是主控开路了。
 
  主控上面有三组电压:1V,1.8V,3.3V,因为确定没有移动过电脑不会造成虚焊。上USB转SATA的板子,IND的板子上面指示灯能亮,然后分别测量各个电容上面的电压,(板子背面)发现2.8,1.0都正常,唯独1.8没了。缺了一组电压,这肯定不能识别了。
 
  3、断开电源,用万用表二极管档测量1.8V滤波电容两端,结果万用表显示短路。这时还不太确定是什么地方会短路,但应该不会是主控。
 
  4、找来图纸,把1.0V电压上面的电容都揪出来,挨个往下吹,吹一个测一下,吹一个测一下,吹到第五个的时候,不短路了,再量下电容,发现电容已经呈现短路状态。C115此电容为0.1UF 0402封装。
 
  拿了个新的焊上去,上电,还是没有1.8V,但测量已经不短路了。
 
  5、拿出神器——示波器,开机抓波形看看。
 
  测量电感前端,有PWM的波形,电感后端只有0.15V左右,不正常。因为PWM的幅值不能作为参考,所以,怀疑是供电IC坏了,毕竟一个电容短路了,这样强大的电路,估计供电IC受不了。
 
  找来一个坏板子,拆IC,风枪吹下来、焊上去,竟然还是0.15V。
 
  拔掉电源,万用表继续量电感两端,正常的直通状态,电容两端,阻值也正常。
 
不识别的SSD(IDX110M01-LC)故障维修 图1
 
不识别的SSD(IDX110M01-LC)故障维修 图2
 
  6、记得电感有时也会坏,拆电感,换上去。这一换吓一跳,1.8一下子就出来了,原来是电容坏掉导致电流过大,烧坏1.8V滤波电感。
 
  断开那个开卡的短路点,直接上盘,但是依然不识别。再短路那个J5 ,能识别,以为固件真的掉了。
 
  开卡,悲剧又发生了,芯片B通道高位,ID读出来的是00 00 00。心理有底了,因为刚才的C115是在主控的背面,风枪吹它的时候肯定把前面的主控引脚搞虚焊了。
 
  断电,找来助焊剂,涂在主控周围,然后风枪一顿吹。断开J5,上USB转接板,奇迹出现了,识别了硬件,并且硬盘盘符出来了。
 
  上壳,上托架,上电脑 ,开机,WINDOWS 7的画面出来了。
 
不识别的SSD(IDX110M01-LC)故障维修 图3
 

学到熟练维修 需要多少钱?
当前水平
零基础
会拆装
会修小问题
计划学习时间
1~2个月全天上课
利用闲暇时间学习

 联系方式

培训咨询点击这里给我发消息

技术交流群迅维网官方群7

加微信,和老师沟通一下技术问题!

加微信,和老师沟通一下技术问题!

打开微信,点击右上角的“+”,

选择“扫一扫”功能,

用摄像头对准下方二维码即可。


客服老师

恭喜你,获得维修课程一节

添加老师微信,帮你一对一安排试听课

了解试听需求

安排试听时间

微信号:18823306610

复制微信号添加